This project is read-only.

TFS 2012 support?

Mar 19, 2014 at 11:34 PM
Does this support TFS 2012? Also the settings option is disabled when I start the application. Some users will need to explicitly unblock the libraries and main executable for it to run.
Mar 20, 2014 at 10:00 AM
About the first question, I think the bugger support the TFS 2012. The reason is I use this project's issues to test the application. And think CodePlex should use the newest version TFS.
About the second one. I already decide that open the setting dialog when user first open the application. But recently I was so busy for company's project, so have no time continue the newer version. Hope I can start it at April.
Or after open the setting dialog when first time open it, can add some guide for it? I'll think about that.

Thanks.
Marked as answer by BigEgg on 3/2/2015 at 10:44 PM